LUTs / organic4



ORS

Eric Fournire

efourniertheobjects.com

Organic LUT for DICOM in HU



Installing extensions requires ORS Dragonfly 3.1 or later.